You must have Adobe Reader, which you can download here: https://get.adobe.com/reader/